PDA

View Full Version : Still Not Clearing Debug



Overtime
11-09-2010, 02:21 PM
Problem with this is i have 72 characters.

Those huge proggies MSI has fills up the debug after 6 loads on one character and dramtically slows down the next character, after it banks the logs.

Is there a way that after each bank it clears the debug? or everytime it drops for powerleveling?

I know Coh3n did a fix, but it seems broken again as i have to manually clear it myself.

Btw, when it gets to the next character it takes 5 seconds to do one player proggie report.

(5*72)

That means it takes 360 seconds to do a full proggie report?

By then my character is logged out, and i think MSI logs back in, but there is no reason for it to take so long.

EDIT: I could possibly disable Debug logs and set the debug lvl to 1 or 0. But then i wont know where it messed up to report future bugs.

Coh3n
11-09-2010, 06:44 PM
EDIT: I could possibly disable Debug logs and set the debug lvl to 1 or 0. But then i wont know where it messed up to report future bugs.
Pretty sure it will still save the debug to file, even though it doesn't write it in the debug box.

And I think I committed again with the ClearDebug commented out. I always do that when I'm testing so I can see the whole debug. Open Debug.simba, and to go MSI_ProgressReport. There's a ClearDebug that's commented out. Uncomment it and you should be fine.

Overtime
11-09-2010, 07:34 PM
Yea after I posted this I thought about just doing that and seeing if it was commented out. Unffortuntaly dumb me forgot my laptop so I have acess to my computer remotely.

Seems like we have both been busy this past week as I always miss u on msn. Lol.

I will uncomment when I get home, thanks again for resolving this for me.