Page 3 of 3 FirstFirst 123
Results 51 to 60 of 60

Thread: P1nky's Chop N' Burn

  1. #51
    Join Date
    Mar 2012
    Posts
    18
    Mentioned
    0 Post(s)
    Quoted
    0 Post(s)

    Default

    When I run the script it says: Compiling Failed to:

    wait(400) FindLamp('Woodcutting');

    How do I resolve the problem?

  2. #52
    Join Date
    Dec 2006
    Location
    Program TEXAS home of AUTOERS
    Posts
    7,503
    Mentioned
    11 Post(s)
    Quoted
    65 Post(s)

    Default

    It's outdated, give me a couple and I'll update it.


  3. #53
    Join Date
    Mar 2012
    Posts
    18
    Mentioned
    0 Post(s)
    Quoted
    0 Post(s)

    Default

    Quote Originally Posted by P1nky View Post
    It's outdated, give me a couple and I'll update it.
    Also On Powerchopper, same thing happens on line 129: wait(400) FindLamp('Woodcutting'); . And okay!

  4. #54
    Join Date
    Mar 2012
    Posts
    9
    Mentioned
    0 Post(s)
    Quoted
    0 Post(s)

    Default

    i get that update 2... please update soon, i need a bot to run in my spare time to level my firemaking!

  5. #55
    Join Date
    Dec 2011
    Location
    Berlin
    Posts
    797
    Mentioned
    0 Post(s)
    Quoted
    5 Post(s)

    Default

    Quote Originally Posted by beefmnan View Post
    i get that update 2... please update soon, i need a bot to run in my spare time to level my firemaking!
    Leeching hard? Read the script then watch through tutorials and ask in the "help" part of the forum if you find the problem, what would be the best way to fix it. Then learn to fix it =)

    I will try to answer all Runescape related questions!

  6. #56
    Join Date
    Mar 2007
    Location
    Brisbane, AUS
    Posts
    306
    Mentioned
    0 Post(s)
    Quoted
    0 Post(s)

    Default

    Is a great script i tweaked it a little to get it going again Sin thankyou

  7. #57
    Join Date
    Apr 2012
    Posts
    19
    Mentioned
    0 Post(s)
    Quoted
    0 Post(s)

    Default

    itry to update srl5 but error Checking for script updates...
    5.4
    5.3
    Newer script version online!
    Autoupdating to newer version.
    New script downloaded to C:\Documents and Settings/ Chop N Burn V5.4 by P1nky.simba!! Please use this one!!
    Successfully executed.

  8. #58
    Join Date
    Apr 2012
    Posts
    19
    Mentioned
    0 Post(s)
    Quoted
    0 Post(s)

    Default

    program P1nkys_Chop_N_Burn; v5.4
    Last edited by nyaks; 04-21-2012 at 01:36 AM.

  9. #59
    Join Date
    Apr 2012
    Posts
    19
    Mentioned
    0 Post(s)
    Quoted
    0 Post(s)

    Default

    can u help>Autoupdating to newer version.
    New script downloaded to C:\Documents and Settings\\My Documents\P1nkys Chop N Burn V5.4 by P1nky.simba!! Please use this one!!
    Successfully executed.
    [Error] (2:28): 'BEGIN' expected at line 1
    Compiling failed.
    [Error] (2:28): Semicolon (';') expected at line 1
    Compiling failed.

  10. #60
    Join Date
    Feb 2012
    Posts
    92
    Mentioned
    0 Post(s)
    Quoted
    0 Post(s)

    Default

    Quote Originally Posted by kunzy View Post
    Is a great script i tweaked it a little to get it going again Sin thankyou
    could you please pm me your tweaked version

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •