Results 1 to 7 of 7

Thread: Unable to view Latest posts box

  1. #1
    Join Date
    Dec 2006
    Location
    Program TEXAS home of AUTOERS
    Posts
    7,901
    Mentioned
    25 Post(s)
    Quoted
    225 Post(s)

    Default Unable to view Latest posts box

    Hi,

    Is it just me or is the latest post box that is located in the bottom on the main page (villavu.com/forum/) missing?

    Please let me know if there is a button I need to click to get it to display.

    Thanks!


    note: I have attached a screenshot (1.PNG) of what I see.
    Attached Images Attached Images
    • File Type: png 1.PNG (61.5 KB, 9 views)


  2. #2
    Join Date
    Sep 2012
    Location
    Netherlands
    Posts
    2,715
    Mentioned
    191 Post(s)
    Quoted
    1458 Post(s)

    Default

    I had this once too, its still there but you can enable it again (just dont know how)

    edit: maybe you can enable it here?

    https://villavu.com/forum/misc.php?do=vsastats

    edit 2: maybe you can only enable it again on another theme perhaps?

  3. #3
    Join Date
    Dec 2006
    Location
    Program TEXAS home of AUTOERS
    Posts
    7,901
    Mentioned
    25 Post(s)
    Quoted
    225 Post(s)

    Default

    By clicking that link I get this msg:

    You have no permissions to view this page.


  4. #4
    Join Date
    Dec 2006
    Location
    Program TEXAS home of AUTOERS
    Posts
    7,901
    Mentioned
    25 Post(s)
    Quoted
    225 Post(s)

    Default

    @admins

    Can you please advice? It is pretty hard for me to keep up to speed with the latest threads/posts.

    Thanks!


  5. #5
    Join Date
    Dec 2010
    Posts
    482
    Mentioned
    30 Post(s)
    Quoted
    328 Post(s)

    Default

    Quote Originally Posted by P1nky View Post
    It is pretty hard for me to keep up to speed with the latest threads/posts.
    Doesn't address your root problem, but perhaps can band-aid it for you in the meantime.

    https://villavu.com/forum/vaispy.php

  6. #6
    Join Date
    Jan 2012
    Posts
    1,596
    Mentioned
    77 Post(s)
    Quoted
    826 Post(s)

    Default


    Did you turn it off once? Id turn if off myself and try to turn it back on, but i fear not being able to get it back on afterwards...

  7. #7
    Join Date
    Dec 2006
    Location
    Program TEXAS home of AUTOERS
    Posts
    7,901
    Mentioned
    25 Post(s)
    Quoted
    225 Post(s)

    Default

    Quote Originally Posted by the bank View Post
    Doesn't address your root problem, but perhaps can band-aid it for you in the meantime.

    https://villavu.com/forum/vaispy.php
    Thank you, I have been using this feature but still not fully satisfied.

    Quote Originally Posted by Turpinator View Post

    Did you turn it off once? Id turn if off myself and try to turn it back on, but i fear not being able to get it back on afterwards...
    Yes, I accidentally misclicked and had it turned off


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •