Results 1 to 4 of 4

Thread: RSWalker MapGrabber.simba not working

  1. #1
    Join Date
    May 2020
    Posts
    3
    Mentioned
    0 Post(s)
    Quoted
    0 Post(s)

    Default RSWalker MapGrabber.simba not working

    So, I'm trying to use map grabber to get a map of lunar island and it won't work...
    It throws the following error:
    Code:
    Unknown declaration "TRSPosFinder" at line 38, column 10 in file "C:\Simba 1.3\Includes\RSWalker\maps\MapGrabber.simba"
    Can anyone help me out?
    Also, if anyone has a map of lunar island without icons that could share would be awesome.... though I still want to learn how to use this since I need it for several scripts.

    Thanks!

  2. #2
    Join Date
    May 2020
    Posts
    3
    Mentioned
    0 Post(s)
    Quoted
    0 Post(s)

    Default

    Well, managed to get it working with simba 1.2.

    Was checking the files and I think the 1.3 version of RSWALKER mapgrabber is actually broken.

    Either way, 1.2 works for me and I'll use it for my cartography needs.
    I'll post an updated lunar island map later as well as an updated world map for anyone that needs it (the current files don't have lunar island properly mapped... they have text and icons on them. Not only lunar island but also neitiznot and a couple others.)

  3. #3
    Join Date
    Jun 2020
    Posts
    8
    Mentioned
    0 Post(s)
    Quoted
    0 Post(s)

    Default

    i also have the same problem with RSWalker MapGrabber.simba

  4. #4
    Join Date
    May 2020
    Posts
    3
    Mentioned
    0 Post(s)
    Quoted
    0 Post(s)

    Default

    Use Simba 1.2... it should work. It worked for me at least

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •